BLOG     |     FORUM
Welcome, Guest
Username: Password: Remember me
All your questions answered real quick by Unleash Networks Engineers.
  • Page:
  • 1

TOPIC: Error message

Error message 14 years 3 months ago #145


I'm just trying the last build of Unsniff and it worked fine the first time(means with the first capture file), but now an window error message pop-ups when I want to create a new file and it says:
\"Cannot create a new capture file. Please close unused windows and try again\" from: usnfctr(box)

I did it but nothing changes, what's wrong?
The administrator has disabled public write access.

Re:Error message 14 years 3 months ago #146

  • netscript
  • netscript's Avatar

This problem usually happens when you run out of memory, by loading in a giant capture file (eg 1GB+).

Can you try the following ?

1. Close Unsniff
2. Restart Unsniff
3. Open multiple capture windows via (File->New or by pressing the New button)

When you create a new capture file, under the hood Unsniff opens a temp file in the %TEMP% directory. This is usually \"C:\Documents and Setting\[User Name]\Local Settings\Temp\". This folder must be writeable and the disk must not be full.

If none of the above steps work, then just delete the config folder at %APPDATA%\Unleash Networks\Unsniff.

Please report back if you still have errors.

Best Regards,
Vivek Rajan
Unleash Networks
The administrator has disabled public write access.

Re:Error message 14 years 3 months ago #147

  • diskjoncter
  • diskjoncter's Avatar

Thanks for info, unfortunately I copy a new image of the partition since and reinstalled Unsniff and now it's OK, Unsniff is a realy nice software, really.

Before that I tried to uninstall-reinstall but didn't work.

The problem appeared when I pushing on the new button at starting, so never possible to open multiple windows nor one.

Now, I wonder if another software didn't blocked some settings (writing) in the related directory, the disk was not full.

I'll take your advices in consideration if the problem comes back and report here.

Thank you for your help.

The administrator has disabled public write access.
  • Page:
  • 1
Moderators: vivek [unleash]
Time to create page: 0.043 seconds