BLOG     |     FORUM
Welcome, Guest
Username: Password: Remember me
All your questions answered real quick by Unleash Networks Engineers.
  • Page:
  • 1

TOPIC: Issues with batchimp - cannot create object...

Issues with batchimp - cannot create object... 6 years 2 months ago #3978

  • AVi
  • AVi's Avatar
  • OFFLINE
  • Karma: 0
Hello,
I am checking the functionality of unsniff and am trying to convert wireshark trace into unsniff format.

Unfortunately, the scripts I tried from www.unleashnetworks.com/devzone/unsniff/...tegory:_ImportExport don't work for me.

It doesn't matter if I use the vbs or ruby scripts, It allways can't create the object 'Unsniff.Database'.

The errors are
on ruby:
batchimp.rb:28:in `initialize': failed to create WIN32OLE object from `Unsniff.Database' (WIN32OLERuntimeError)
HRESULT error code:0x80040154
Class not registered
from batchimp.rb:28:in `new'
from batchimp.rb:28:in `<main>'

and with the vbs I run into a similar error:
Microsoft VBScript runtime error '800a01ad'
Error: ActiveX component can't create object: `Unsniff.Database'
Code: 800A01AD

I have tried on Win7(64bit) and on Win8.1(64bit)

Any hint would be very appreciated.
Thank you & best regards,
A.Vi
The administrator has disabled public write access.
  • Page:
  • 1
Moderators: vivek [unleash]
Time to create page: 0.048 seconds